请问下我在安装VirtualPC_v5.2H为什么无法安装啊

VirtualPC, Vmware, bochs, Xen, KVM

版主: 管理小组

头像
起飞之前
帖子: 3
注册: 2005-04-09 0:45
联系:

请问下我在安装VirtualPC_v5.2H为什么无法安装啊

帖子起飞之前 » 2005-04-09 1:04

:shock: 安装文件里说出现无法安装时,先安装“安装支持”里的3个文件,其中只有ISScript.Msi能安装,instmsiw.exe(应用程序0S或OS版本错误)和instmsia.exe(指定的服务已存在)。可是依然无法安装VirtualPC。安装Setup9x.msi时,还是出现1:The InstallScript engine is miss from this machine.If available,please run Isscript.msi,or contact your support personnel for further assistance.(E文不好),那位高手指点啊,我是WIN98SE。需要调整哪里啊?

头像
alaxtyb
初级会员
帖子: 11
注册: 2005-04-22 14:44
联系:

帖子alaxtyb » 2005-04-22 15:25

ISScript.Msi安装错误,重新安装并重启,再安装VPC。如果还是不行,就说明你的机器配置太低,虚拟机软件对系统硬件要求比较高。最主要的问题是,现在的虚拟机软件绝大多数是针对win2000以上操作系统的(对WIN家族)。安装WIN2003 server 后所有的问题都会没有滴(条件是你的机器必须512M内存256M不行和1G以上的CPU速度,否则太慢,玩起来没有意义)。


回到 “虚拟与仿真技术:Virtualization”

在线用户

用户浏览此论坛: 没有注册用户 和 3 访客